Excel Summenfunktion

Die Möglichkeiten vom Rechnen mit Excel sind sehr mächtig und füllen ganze Bücher. Das Addieren von Zahlen ist etwas, wobei Excel eine großartige Hilfe ist. Die Excel Funktionen ermöglichen das Addieren, Multiplizieren, Subtrahieren, Dividieren und vieles mehr. Klar, können Sie auch Ihren Taschenrechner verwenden, um Zahlen zu addieren. Wenn Sie aber bei einem Eintrag im Taschenrechner einen Tippfehler in der Mitte gemacht haben, müssen Sie ganz von vorne anfangen!

Die Funktion SUMME in Excel addiert Zahlen zusammen in einer effizienteren Art und Weise. Zunächst listen Sie alle Ihre Zahlen auf dem Arbeitsblatt. Sie können die Zahlen alle sehen und prüfen, ob sie korrekt sind. Dann nutzen Sie die Funktion SUMME, um die alle zusammen zu Addieren.

Excel Summenfunktion anwenden

Syntax: SUMME(Zahl1;[Zahl2];…)
ArgumentBeschreibung
Zahl1   Die erste Zahl, die Sie addieren möchten. Die Zahl kann ein Wert wie 4, ein Zellbezug wie B6 oder ein Bereich von Zellen wie B2:B8 sein.
Zahl2-255 Dies ist die zweite Zahl, die Sie addieren möchten. Sie können bis zu 255 Zahlen auf diese Weise angeben.
Summenfunktion anwenden
  • Positionieren Sie den Mauszeiger in die Zelle, wo das Ergebnis erscheinen soll.
  • Geben Sie = SUMME(  um mit dem Funktionseintrag zu beginnen.
  • Nun können Sie eine Formel eingeben, wie z. B. =SUMME(25;5) oder markieren Sie die Zellen, wie z. B. =SUMME(B2:B8). Geben Sie ein Semikolon (;) ein, um das erste Argument vom nächsten zu trennen.
  • Wenn Sie mit der Eingabe der Formel fertig sind, drücken Sie ENTER.

Summe berechnen mit der Summenfunktion

Die Funktion SUMME addiert Werte. Sie können einzelne Werte, Zellbezüge oder Bereiche bzw. eine Kombination aller drei Optionen addieren.

Beispiel
Summe ausrechnen
Summe ausrechnen
FormelBeschreibung
=SUMME(A3;C3;E3;G3)Sie können die Zellbezüge manuell eingeben oder mit einem Klick bestimmen. Die Summendaten werden durch ein Semikolon getrennt.
=SUMME(A3:G3)Markieren Sie mit der Maus die Zellen, die in die Summe einbezogen werden sollen. Wenn eine Zelle leer ist, wird der Wert als Null interpretiert.
=A3+C3+E3+G3Als erstes geben Sie =SUMME( in die Eingabezeile ein. Anschließend klicken Sie mit der Maus auf die Zelle, die in die Summe einbezogen werden soll. Die Zellen können Sie auch manuell eingeben. Nach jeder Zelle geben Sie eine mathematische Operation (+,,:,*) ein.

Summe berechnen mit Zellbezügen

Die Funktion SUMME funktioniert noch einfacher, wenn die Zahlen, die Sie hinzufügen nebeneinander in einer Spalte oder Zeile sind. Die Funktion SUMME ermöglicht Ihnen einen Zellbereich anstelle von einzelnen Zellen in den Argumenten Bereich der Funktion hinzuzufügen.

Achten Sie bei der Eingabe der Formel darauf, dass die Zahlen kontinuierlich in einer Zeile oder Spalte eingetragen sind. Somit lassen sich die Zellen einfacher markieren.

Beispiel

=SUMME(B2:B8)

Summe Zellenbezug

Summe berechnen mit mehreren Zellbereichen

Sie können mehrere Zellbereiche in einer einzigen Formel erfassen und berechnen lassen. Dies ist nutzlich, wenn mehrere verschiedene zusammenhängende Zellbereiche in eine Gesamtsumme berechnet werden sollen.

Beispiel

=SUMME(B4:B10;D4:D10;F4:F10)

Summe mehrere Zellbereiche

Summe berechnen mittels AutoSumme

Die AutoSumme addiert automatisch eine Zeile oder Spalte.

  • Positionieren Sie den Mauszeiger in die Zelle, wo das Ergebnis erscheinen soll. Die AutoSumme funktioniert am besten mit Zahlen, die in einer vertikalen oder horizontalen Liste enthalten sind.
  • Klicken Sie auf der Registerkarte „Formeln“ auf die „AutoSumme“. Die AutoSumme finden Sie auch auf der Registerkarte „Start“ in der Gruppe „Bearbeiten“.
AutoSumme
  • Der Bereich, der mit der AutoSumme berechnet wird, wird mit blauer Umrandung markiert. Drücken Sie ENTER und das Ergebnis wird angezeigt.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.