Mit Excel Formeln und Funktionen, können Sie Berechnungen mit Datums- und Zeitangaben vornehmen.

Datum und Zeit Funktionen konvertieren jedes Datum und Uhrzeit in ein serielles Wert, die addiert und subtrahiert werden und dann wieder in ein erkennbares Datum oder die Uhrzeit umgewandelt werden können.

Excel berechnet ein Datum als die Anzahl der Tage nach dem 1. Januar 1900, so dass jeder Tag durch eine ganze Zahl dargestellt werden kann. Excel berechnet eine Zeit in Einheiten von 1/60 einer Sekunde. Jede Uhrzeit, kann als ein serielles Wert  zwischen 0 und 1 dargestellt werden.

Zeitberechnung

Die Einbeziehung von Uhrzeit und Datum in Excel-Berechnungen ist nicht ganz einfach. Die automatische Konvertierung und Formatierung bringt manchen Gelegenheits-Anwendern zur Verzweiflung.

Um Ihnen leichter die Zeitberechnung in Excel zu erklären werde ich die Reisezeit in Excel berechnen:

  • Erstellen Sie erstmals eine Tabelle:

    Reisezeit Tabelle

    Reisezeittabelle

  • Wenn Sie die Tabelle erstellt haben, geben Sie dann die Abflugzeit und die Ankunftszeit ein.

Uhrzeiten werden folgendermaßen eingetragen: z.B. 02:00 (Morgen) und 14:00 (Mittag) oder 10:00 (Morgen) und 22:00 (Abend)

  • Ich habe folgende Abflug-und Ankunftszeiten eingetragen:

    Zeitangaben

    Zeitangaben

Berechnung der Reisezeit:

  • Die Reisezeit wird mit der Formel: = Ankunftszeit - Abflugzeit = Reisezeit ermittelt

    Reisezeit

    Reisezeit

  • Die die ganze Reisezeit Spalte muss dann in Uhrzeit Format formatiert werden.            Formatierung: Rechter Mausklick - Zellen formatieren-Uhrzeit.

    Zellen formatieren

    Zellen formatieren

  • Nach der Formatierung wird die ganze Reisezeit Spalte in Uhrzeit Format angezeigt:

    Reisezeit

    Reisezeit

Bisher war es einfach die Reisezeit zu berechnen da die Ankunftszeit immer am gleichen Tag wie die Ankunftszeit war. Wie ist es wenn die Ankunftszeit erst am nächsten Tag ist?

Beispiel:

Abflugzeit um 23:15 Uhr und die Ankunftszeit am nächsten Tag um 06:00 Uhr.

  • In der erstellten Tabelle ändern Sie die Abflugzeit (Zeile A2) und die Ankunftszeit (Zelle B2) in folgende Uhrzeiten:
Reisezeit

Reisezeit

 

Abflugzeit (Zeile A2) = 23:15 Uhr

Ankunftszeit (Zeile B2) = 06:00 Uhr

 

 

 

  • Die Reisezeit wird in der Zeile C2 mit der folgenden Formel ermittelt:

     =WENN(B2-A2<WERT("00:00");WERT("24:00")-A2+B2;B2-A2)

  • Nach der Formeleingabe sollten Sie folgende Reisezeiten bekommen:

    Reisezeit

    Reisezeit

Wenn Sie in eine Zeile die Reisezeit berechnen, die restlichen Zeilen können Sie ganz einfach durch ziehen ermitteln. So müssen Sie nicht in jede Zeile die Formel eingeben.

24 Std. Reisezeit berechnen

Wenn Sie mehr als 24 Std. Reisen dann können Sie auch die Reisezeit mit Excel berechnen.

Beispiel:

Zelle A2 = Reisebeginn am 01.07.2012 = 08:00 Uhr
Zelle B2 = Reiseende am 02.07.2012 =  12:00 Uhr

Formel:

=WENN(B2-A2<WERT("00:00");WERT("24:00")-A2+B2;B2-A2+WERT("24:00"))

Wenn Sie das Ergebnis haben, bitte die Zelle formatieren. Rufe Sie den Befehl Format - Zellen - Zahlen auf und erstellen Sie folgendes benutzerdefiniertes Zahlenformat: [hh]:mm

Verpflegungsmehraufwand berechnen

Der Verpflegungsmehraufwand ist der Verpflegungszuschuss bei Auswärtstätigkeit, auch Auslöse, Spesen oder Tagegeld genannt, der anfällt wenn eine Person außerhalb der privaten Wohnung und der regelmäßigen Arbeitsstätte beruflich tätig wird.

Sie sehen hier eine Übersicht der Pauschbeträge für Verpflegungsmehraufwendungen für Deutschland 2012 im Überblick:

Zeitumpfang ab 8 Std. ab 14 Std. ab 24 Std.
Pauschbetrag Verpflegungsmehraufwand 6,00 € 12,00 € 24,00 €

Damit Excel den Verpflegungsmehraufwand anhand von Ihrer Reisezeit automatisch erkennt und den entsprechnenden Verpflegungsmehraufwand berechnet sollten Sie eine Reisezeittabelle erstellen.

Beispiel:

Reisezeittabelle

Reisezeittabelle

Nachdem Sie die Reisezeittabelle erstellt haben, beginnen Sie mit der Formeleingabe.

Beschreibung Formel
Reisezeit Zelle C4 = ReiseendeZelle B4 = Reisebeginn =WENN(C4-B4<WERT("00:00");WERT("24:00")-B4+C4;C4-B4) oder: =C4-B4
V-Pausch. 8-14 Std. = 6,00 € Zelle D4 = Reisezeit =WENN(UND(D4>=WERT("8:00");D4<WERT("14:00"));6;0)
V-Pausch. 14-24 Std. = 12,00 € Zelle D4 = Reisezeit =WENN(UND(D4>=WERT("14:00");D4<WERT("24:00"));12;0)
V-Pausch. 24 Std. = 24,00 € Zelle D4 = Reisezeit =WENN(D4>=WERT("24:00");24;0)

Hier meine Reisezeittabelle:

Meine Reisezeittabelle

Meine Reisezeittabell

Die von mir erstellte Reisezeitabelle können Sie hier herunterladen:

Reisezeittabelle