Wenn Sie eine Arbeitszeittabelle in Excel erstellen, behalten Sie Ihre Arbeitszeit im Griff. Die Excel-Tabelle soll Ihnen jederzeit die aktuellen Arbeitsstunden anzeigen sowie aus den eingegebenen Daten automatisch den fälligen Arbeitslohn ermitteln.

Mit der Arbeitszeittabelle können Sie die eigenen Arbeitszeiten oder die Zeiten Ihrer Mitarbeiter bequem erfassen und verwalten. Sie können auch einen individuellen Stundenlohn angeben und das Ergebnis automatisiert berechnen lassen.

Arbeitszeittabelle erstellen

Um einen guten Überblick über ihre Arbeitszeiten und Ihren Verdienst zu verschaffen lohnt es sich eine Excel-Tabelle zu erstellen.

Die Tabelle soll Ihnen Auskunft geben:

  • An welchen Tagen Sie gearbeitet haben.
  • Wie viel Stunden Sie gearbeitet haben.
  • Wie viel Sie verdient haben.

Zeitangaben die mit Doppelpunkt in Excel eingegeben werden, werden von Excel als Uhrzeit erkannt. Excel speichert diese Zeitwerte automatisch als serielle Zahlen im Hintergrund. Alles über Datum- und Zeitberechnung finden Sie hier.

 

Arbeitszeittabelle

Arbeitszeittabelle

Arbeitszeittabelle erstellen:

Erstellen Sie eine Tabelle in Excel mit folgenden Spaltenüberschriften:

  • Tag
  • Datum
  • Beginn
  • Ende
  • Stunde
  • Zeit
  • Betrag
  • Summe

Tragen Sie Ihre Arbeitstage, Datum, Beginn und Ende der Arbeitszeit in die Tabelle ein.

 

Stunden, Arbeitszeit und Arbeitslohn berechnen

Berechnung Formeleingabe
Stunden berechnen Formel: Ende-Beginn=Stunden. Wenn Sie in der ersten Zeile die Stunden ausgerechnet haben, die weiteren Zellen können Sie durch ziehen automatisch ausrechnen lassen.
Arbeitszeit berechnen Formel: Stunde*24=Arbeitszeit. Damit die Arbeitszeit richtig angezeigt wird, formatieren Sie die Zelle. Dazu klicken Sie mit der rechten Maustaste auf Zellen formatieren. In der Gruppe Zahlen, klicken Sie auf Zahl und dann OK.
Arbeitslohn berechnen Formel: Zeit*Stundenlohn(z.B. 8,00 €)=Betrag. Hier müssen Sie auch die Zelle formatieren. Klicken Sie wieder auf "Zellen formatieren" und in der Gruppe Währung wählen Sie Währung mit 2 Dezimalstellen. Um den Betrag (Arbeitslohn) auszurechnen, geben Sie Ihren Stundenlohn ein.
Summe berechnen   Die Summe (Gesamtlohn) wird wie folgt ausgerechnet:klicken Sie auf die "Summenfunktion" und markieren Sie die gesamten Summen die Sie beim Betrag (Arbeitslohn) erhalten haben und dann ENTER drücken.

Wenn Sie alles richtig gemacht haben, sollte Ihre Tabelle wie folgt aussehen:

Meine fertige Arbeitstabelle

Meine fertige Arbeitszeittabelle

 Nachtschicht / Spätschicht berechnen

Da viele mich wegen der Nachtschicht / Spätschicht angeschrieben haben, möchte ich hier die Berechnung der Nachtschicht / Spätschicht erklären.

Beispiel:

Zelle A2 = Arbeitsbeginn = 22:00 Uhr
Zelle B2 = Arbeitsende =    06:00 Uhr

Hier die entsprechende Excel Formel:

=WENN(B2-A2<WERT("00:00");WERT("24:00")-A2+B2;B2-A2)

Nach der Formeleingabe bitte das Ergebnis formatieren (Uhrzeit).

Mehr als 24 Std. Arbeitszeit berechnen

Es kommt sehr selten for das jemand mehr als 24 Std. arbeitet aber die Möglichkeit besteht. Daher möchte ich hier auch eine sehr nützliche Formel vorstellen.

Beispiel:

Zelle A2 = Arbeitszeitbeginn am 01.07.2012 = 08:00 Uhr
Zelle B2 = Arbeitszeitende am 02.07.2012 =  12:00 Uhr

Formel:

=WENN(B2-A2<WERT("00:00");WERT("24:00")-A2+B2;B2-A2+WERT("24:00"))

Wenn Sie das Ergebnis haben, bitte die Zelle formatieren. Rufe Sie den Befehl Format - Zellen - Zahlen auf und erstellen Sie folgendes benutzerdefiniertes Zahlenformat: [hh]:mm

Pausenzeit berechnen

Wenn Sie in Ihrer Arbeitszeittabelle eine Spalte für die Pause erstellen möchten dann können Sie das ganz einfach tun.

Einfach eine Spalte mit der Überschrift "Pause" erstellen und die Pausenzeit (z.B. 0:30, 01:00 usw.) eingeben.

Beispiel:

Zelle A1 = Arbeitsbeginn

Zelle B1 = Arbeitsende

Zelle C1 = Pause

Damit die Pausenzeit bei der Arbeitszeit automatisch abgezogen wird, müssen Sie folgende Excel Formel verwenden:

=(B1-A1-C1)*24

 

Kostenlose Arbeitszeitnachweis Vorlagen finden Sie hier.

Video

Ihre Tipps und Tricks!

Weitere Tipps und Tricks nehme ich gerne in den Kommentaren entgegen.