Arbeitszeiten mit Excel berechnen

Stundenzettel Premium
Stundenzettel Premium
  • Überstunden / Saldo
    automatisch gerechnet mit Monatsübertrag
  • Sollzeit und Pausenvorgabe
    können im Wochenplan definiert werden
  • Urlaubskalender / Dienstplan
    für Urlaub und Dienstplanung, Krankheit, Gleitzeit
  • Feiertage
    werden farbig gekennzeichnet und berechnet
  • Jahresübersicht
    Arbeitszeiten und Abwesenheiten
  • Stundenlohn
    der Gehalt kann automatisch gerechnet werden.
  • ohne Blattschutz
Stundenzettel Lite
Stundenzettel Lite
  • Überstunden / Saldo
    automatisch gerechnet mit Monatsübertrag
  • Sollzeit und Pausenvorgabe
    können im Wochenplan definiert werden
  • Feiertage
    werden farbig gekennzeichnet und berechnet
  • ohne Blattschutz
Stundenzettel Simple Kostenlosse Version
Stundenzettel Simple
  • Pause
    händische Erfassung
  • Gesamtsaldo
    Tagessaldo und Monatssumme
  • Feiertage
    werden farbig gekennzeichnet
  • mit Blattschutz
    die Spalten und Formeln können nicht geändert werden
  • 1 Jahr gültig

Mit der Arbeitszeittabelle können Sie die eigenen Arbeitszeiten oder die Zeiten Ihrer Mitarbeiter bequem erfassen und verwalten.

Arbeitszeittabelle hilft Ihnen vor allem bei flexiblen Arbeitszeiten den vollen Durchblick zu behalten. Tragen Sie einfach alle Uhrzeiten in die Arbeitszeittabelle ein und lassen Sie Excel die Arbeits­zeit unter Beachtung der Pausen berechnen.

Eine Arbeitszeittabelle kann Abhilfe schaffen um die täglichen oder monatlichen Arbeitszeiten festzuhalten. Aber wie erstellen Sie eine Arbeitszeittabelle in Excel, die die Arbeitszeit tatsächlich berechnet und was gehört eigentlich alles zur Arbeitszeit?

Arbeitszeit berechnen

Die richtige Berechnung der Arbeitszeit ist abhängig von der Sollarbeitszeit und den im Arbeitsvertrag festgelegten Arbeitstagen.

WochenstundenTägliche ArbeitszeitMonatliche Arbeitszeit
40 Stunden8174
38,5 Stunden7:42167:27
30 Stunden6130,5
20 Stunden487

Excel Arbeitszeittabelle erstellen

Eine Arbeitszeittabelle soll Ihnen Auskunft über geleistete Arbeitsstunden sowie Überstunden geben.

Arbeitszeittabelle erstellen

  • Öffnen Sie Excel.
  • Erstellen Sie eine Tabelle mit allen wichtigen Spaltenüberschriften (Datum, Arbeitszeitbeginn, Mittagspause, Arbeitszeitende, Arbeitsstunden). Ich habe folgende Tabelle erstellt.
Meine Arbeitszeittabelle
  • In der Monat-Spalte A3 geben Sie das Datum (z. B. 01.05.2021) ein und formatieren (klicken Sie mit der rechten Maustaste auf die Zelle und wählen „Zellen formatieren“) es. Kategorie „Benutzerdefiniert“ und bei Typ geben Sie MMMM JJJJ ein.
Zellen formatieren
  • Wechseln Sie zu der Datum-Spalte A5 und geben die Formel =A3 ein. In der nächsten Zeile also A6 geben Sie die Formel =A5+1 ein. Formatieren Sie die Zellen: Kategorie „Benutzerdefiniert“ und bei Typ geben Sie TTT. TT.MM.JJJJ ein. Danach ziehen Sie mit der Maus die Spalte A6 bis Sie den kompletten Monat sehen. Wenn Sie nun das Datum in der Spalte Monat ändern, ändert sich automatisch das Datum in der Spalte Datum.
Datum formatieren
  • In die Zellen Arbeitszeitbeginn, Mittagspause sowie Arbeitsende geben Sie für den jeweiligen Tag die Arbeitszeiten ein. Die Zeitangaben geben Sie mit Doppelpunkt ein, z. B. 08:00 oder 0:30. Formatieren Sie die Zellen als Uhrzeit.

Zeitangaben die mit Doppelpunkt in Excel eingegeben werden, werden von Excel als Uhrzeit erkannt. Excel speichert diese Zeitwerte automatisch als serielle Zahlen im Hintergrund.  Alles über Datum- und Zeitberechnung finden Sie hier.

  • Die Arbeitsstunden werden mit folgender Formel berechnet:

=WENN(D7;WENN(B7;WENN(B7>D7;D7+“24:00″-B7;D7-B7)-C7;““);““)

D7 = Arbeitszeitende

B7 = Arbeitszeitbeginn

C7 = Mittagspause

Arbeitsstunden
  • Nun fehlen noch die Formeln für Arbeitsstunden geleistet, reguläre Arbeitsstunden sowie Überstunden. Für bessere Übersicht habe ich die Übersichtsspalten am Anfang der Tabelle positioniert.
Soll Arbeitstunden pro MonatWerden von Ihnen eingegeben
Arbeitstunden geleistet=SUMME(E5:E35)
Spalte E = Arbeitstunden
Reguläre Arbeitstunden=WENNFEHLER(WENN(C3<=B3;C3;B3);““)
C3 = Arbeitstunden geleistet
B3 = Soll Arbeitstunden pro Monat
Überstunden=WENNFEHLER(C3-D3; „“)
C3 = Arbeitstunden geleistet
D3 = Regzläre Arbeitstunden

Anschließend werden alle Zelle als Benutzerdefiniert – Typ: [hh]:mm formatiert.

Übersicht formatieren

Unsere kostenlose Arbeitszeittabelle

Sie haben die Möglichkeit, die von uns erstelle, Arbeitszeittabelle kostenlos herunterzuladen. Wir hoffen trotzdem das Sie es geschafft haben, mithilfe unserer Anleitung selbst eine Arbeitszeittabelle zu erstellen.

Arbeitszeittabelle
Arbeitszeittabelle

3 Kommentare

  1. =WENN((ODER(D10=““;C10=““));0;WENN((D10<C10);0;WENN((D10-C10)*24<6,5;(D10-C10)*24;WENN((D10-C10)*24<9,75;(D10-C10)*24-0,5;(D10-C10)*24-0,75))))

  2. Ich arbeite auch gerade an einem Arbeitszeitnachweis.
    Da habe ich auch ein Spalte, in der die effektive Arbeitszeit angezeigt wird.

    Um diese zusammenzuzählen habe ich folgende Formel verwendet :

    =(F1:F30)*24

    F steht hier für die Spalte, in der für 31 Tage die eff.Arbeitszeit errechnet und als Gesamtsumme ausgegeben werden soll.

    *24 ist eine Anweisung, die bedeutet, das als Einheit für einen Tag als Grundlage der Berechnung 24 Stunden gelten.

    Ich hoffe ich konnte die helfen

    mfg
    Anita

  3. Hallo und vielen Dank für die tollen Tips. Ich bekomme es leider trotz allem nicht hin, mir in meiner Tabelle die Mehrarbeitsstunden (bei mir alles, was über oder unter 8 Stunden liegt) automatisch ausrechnen zu lassen. Kann mit jemand helfen?
    (Bsp: ich habe gearbeitet von 8:00 bis 16:45, abzüglich 0:30 Pause ergibt 8:15 Arbeitszeit, jetzt soll mir angezeigt werden, dass das 0:15 zu viel war).
    Lieben Dank für Geduld und Hilfe 🙂

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.