Excel: ZÄHLENWENN Funktion

Die Funktion ZÄHLENWENN arbeitet sehr ähnlich wie die Funktion SUMMEWENN, beantwortet jedoch andere Frage.Verwenden Sie die Funktion ZÄHLENWENN, um die Anzahl der Zellen zu zählen, die ein Kriterium erfüllen; beispielsweise, um zu ermitteln, wie häufig ein Mitarbeiter Urlaub genommen hat.

Die ZÄHLENWENN Funktion lautet: =ZÄHLENWENN(Bereich;Suchkriterium)

Funktion ZÄHLENWENN

Biespielsweise die Anzahl der Urlaubstagen zu ermitteln, wird folgende Formel benutz:

=ZÄHLENWENN(C6:C19;F6)

Der Bereich umfasst alle Ausgabenpositionen, die durchsucht werden sollen – und zwar nach dem Wort, das in Zelle F6 steht. Genauso gut könnte man auch direkt nach dem Begriff „Urlaub“ suchen oder nach den Buchstaben „u“.

=ZÄHLENWENN(B2:B31;“Urlaub“) oder =ZÄHLENWENN(B2:B31;“U“)

Nun wenn Sie ein „U“ (wie Urlaub) eintragen (Zellen B2:B31) wird die Anzahl von eingetragenen „U“ automatisch angezeigt.

Zählenwenn Funktion

 

 

 

Zählenwenn Funktion (Arbeitstage)

Formeleingabe
Formeleingabe

Sie können auch eine Tabelle erstellen um Ihre Arbeitstage zu zählen.  Ich habe eine Tabelle für das ganze Jahr erstellt, da die Tabelle sehr umfangreich ist sehen Sie hier nur die Tabelle bis 16.01.2010.

Arbeitstage zählen

Geben Sie in die Zelle B2 bei Monat Januar folgende Formel ein: =ZÄHLENWENN(B14:B44;“gearbeitet“)

Um B14:B44 einzugeben markieren Sie den ganzen Monat Januar (also die B spalte neben dem Datum 01.01.2010 – 31.01.2010).

Wenn Sie jetzt in der Spalte B in Monat Januar gearbeitet haben wird Excel automatisch zählen wie viel Tage Sie gearbeitet haben. So tragen Sie auch die Formel für jeden Monat ein.

Für Monat Februar tragen Sie folgende Formel ein:

=ZÄHLENWENN(B45:B72;“gearbeitet“)


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.