Wir werden uns hier mit den Top 10 Excel-Funktionen befassen. Eigentlich, es sind die Top 15, aber in einigen Fällen werden zwei Funktionen als ein einzelnes Element behandelt.

Um fair zu sein, gibt es keine absolute Top-10-Liste der Funktionen, da immer gleiche Excel-Funktionen immer wieder verwendet werden. Die Funktionen mit den wir uns hier befassen werden, sind die Funktionen die den meisten  Bedürfnissen zutreffen.

Diese Funktionen sind von wesentlicher Bedeutung für eine gute Excel Arbeit.

Die Top 10 Funktionen

Funktion "SUMME"

Addieren von Zahlen ist eine der grundlegenden mathematischen Operationen. Und so gibt es die Funktion SUMME gewidmet, genau das zu tun. SUMME kann bis zu 30 Argumenten haben. Jedes Argument kann eine einzelne Zahl oder einen Bereich mit mehreren Zahlen sein. Das bedeutet, SUMME kann bis eine ganze Reihe von Zahlen sein!

Beispiel:

=SUMME(Zahlt1;Zahl2; ...)

Sie können auch  einer Reihe von Zahlen Summieren,wie hier gezeigt:

=SUMME(A1:A12)

Sie können auch mehr als einem Bereich summieren, wie hier gezeigt:

=SUMME(A1:A12, B1:B12)

Weitere Informationen über die Funktion SUMME finden Sie hier.

Funktion "MITTELWERT"

Obwohl technisch gesehen diese Funktion eine statistische Funktion ist, ist aber durchschnittlich so oft verwendet worden, das sie es verdient einen Platz in den Top 10 der Funktionen zu bekommen. Jeden von uns interessiert diese Funktion. Was ist die durchschnittliche Punktzahl? Was ist der durchschnittliche Gehalt? Was ist die durchschnittliche Höhe? Was ist die durchschnittliche Anzahl der Stunden, die wir fernsehen?  Das sind Fragen die jeder von uns sich stellt !

Mittelwert kann bis zu 30 Argumenten haben. Jedes Argument kann eine Zahl oder einen Bereich von Zahlen enthalten.

Beispiel:

=MITTELWERT(Zahl1;Zahl2;...)

Sie können auch die Funktion Mittelwert in einem Bereich nutzen, wie hier gezeigt:

=MITTELWERT(A1:A12)

Sie können es auch für mehr als einen Bereich nutzen, wie hier gezeigt:

=MITTELWERT(A1:A12;B1:B12)

Weitere Informationen über die Funktion "Mittelwert" finden Sie hier.

Funktion "ANZAHL"

Die Funktion "ANZAHL" zählt die Anzahl der Zellen in einem Bereich, die Zahlen enthalten. Es bietet keine Summe - nur die Anzahl. Die Funktion kann bis zu 30 Argumenten haben, die der Zellbezüge Bereich oder Zahlen Bereich werden kann. Die Anzahl-Funktion ignoriert nicht die numerische Werte.

Beispiel:

=ANZAHL(Wert 1; Wert 2;...)

Sie können auch die Funktion ANTAHL für einen Bereich nutzen, wie hier gezeigt:

=ANZAHL(A1:A12)

Oder auch für mehrere Bereiche, wiehier gezeigt:

=ANZAHL(A1:A12;B1:B12)

Weitere Informationen und Beispiele über die Funktion ANZAHL finden Sie hier.

Funktion "GANZZAHL"

Die Funktion "Ganzzahl" rundet eine Zahl auf nächstkleinere ganze Zahl ab - das heißt, ohne Rücksicht darauf, ob die Zahl näher an die nächst höhere ganze Zahl oder die nächst niedrigere Zahl ist. Seien Sie sich bewusst, dass "Ganzzahl" immer an der nächst niedrigeren Ganzzahl rundet . Zum Beispiel,es ändert von 12,05 auf 12, aber es ändert sich auch 12,95 auf 12.

Die Formel lautet:

=GANZZAHL(Zahl)

Funktion "RUNDEN"

Auf der anderen Seite, können Sie mit der Funktion RUNDEN steuern wie die Dezimalstellen behandelt werden sollen. RUNDEN nimmt zwei Argumente - die Zahl die gerundet werden soll und die Anzahl der Dezimalstellen die gerundet werden. Dies gibt Ihnen mehr Kontrolle.

Eine Zahl wie 5,6284 wird auf 5,628 gerundet und auch  5,63 auf 5,6 oder einfach nur auf  6.  Die Funktion rundet immer nach oben oder unten auf die nächste Nummer, so wird 5,628 auf  5,63 gerundet und nicht auf 5.62.  Beachten Sie, dass es zwei Funktionen gibt - ABRUNDEN und AUFRUNDEN.

Die Formel lautet:

=RUNDEN(Zahl;Anzahl_Stellen)

Die Formel für ABRUNDEN und AUFRUNDEN ist die gleiche wie für die Funktion RUNDEN.

=ABRUNDEN(Zahl;Anzahl_Stellen)

=AUFRUNDEN(Zahl;Anzahl_Stellen)

Weitere Informationen über die RUNDEN, ABRUNDEN und AUFRUNDEN Funktionen finden Sie hier.