Funktion "WENN"

WENN Funktion ist eine sehr nützliche Funktion. Es prüft eine Bedingung und gibt dann eines von zwei Ergebnissen je nach dem Ergebnis der Prüfung an. Der Test wird mit einen richtig oder falsch beantwortet.

Zum Beispiel kann ein Test B25> C30 werden. Wenn das stimmt, dann gibt die Funktion sein zweites Argument. Wenn das falsch ist, dann geht es an das dritte Argument zurück. Die Funktion wird oft als ein Überprüfungsschritt verwendet um unerwünschte  Fehler zu vermeiden.

Die Formel lautet:

=WENN(Prüfung;Dann_Wert;Sonst_Wert)

Weitere Informationen über die WENN Funktion finden Sie hier.

Funktion "JETZT" und "HEUTE"

Die Funktion JETZT liefert das aktuelle Datum und die Uhrzeit entsprechend Ihrers internen Uhrs in Ihren Computer. Die Funktion HEUTE gibt nur das Datum. Wenn das Datum oder die Uhrzeit in Ihren Computer falsch ist, kann die Funktion Ihnen dabei nicht helfen.

Eine gemeinsame Nutzung von JETZT und HEUTE ist das Datum und die Zeit für einen gedruckten Bericht anzuzeigen. Zum Beispiel es kann auf einen  Dokument die Meldung  "Ausgedruckt am 2004.10.24 10.15" auf dem bedruckten Papier gebracht werden.

Eine häufige Anwendung für heute ist, die verstrichene Zeit zwischen einer Vergangenheit, Datum und "Heute".

Zum Beispiel, Sie können die Dauer eines Projekts berechnen. Eine Zelle auf dem Arbeitsblatt hällt den Starttermin fest. Eine weitere Zelle hat eine Formel, die zu diesem Zeitpunkt von HEUTE subtrahiert.

Die Funktionen JETZT und HEUTE haben keine Argumente.

Die Formeln lauten:

=JETZT()

=HEUTE()

Wenn Sie JETZT oder HEUTE in eine  Zelle eingeben, das Format wird automatisch in Standard-Datumsformat angezeigt. Sie können ein anderes Datum / Zeit-Format ändern, wenn Sie mit der rechten Maustaste auf die Zelle klicken und dann auf  "Zellen formatieren" klicken und unter "Datum" oder "Uhrzeit" das Format ändern.

Funktion "WVERWEIS" und "SVERWEIS"

WVERWEIS und SVERWEIS finden einen Wert in einer Tabelle. Eine Tabelle  ist ein Bereich von Zeilen und Spalten, die Sie definieren. Die Funktion SVERWEIS durchsucht die erste Spalte einer Matrix und durchläuft die Zeile nach rechts, um die Werte einer Zelle zurückzugeben. Die Funktion WVERWEIS durchsucht die erste Zeile einer Matrix und durchläuft die Spalten nach unten, um die Werte einer Zelle zurückzugeben.

Die Formeln lauten:

=SVERWEIS(Suchkriterium;Martix;Spaltenindex;Bereich_Verweis)

=WVERWEIS(Suchkriterium;Martix;Zeilennindex;Bereich_Verweis)

Funktion "ISTZAHL"

Eine Rose ist eine Rose und wenn sie einen anderen Namen geschrieben würde, würde sie nicht so schön riechen, aber die Zahlen anfders zu schreiben ist nicht nicht so einfach. Zum Beispiel die Nummer 15 ist eine Ziffer, aber fünfzehn ist ein Wort. Die ISTZAHL Funktion sagt Ihnen,wahr oder falsch, wenn ein Wert in einer Zelle eine Zahl (einschließlich der Ergebnisse der Formeln) ist.

Die Formel lautet:

=ISTZAHL(Wert)

Funktion "MIN" und "MAX"

Mit den Funktionen MIN und MAX finden Sie die jeweils niedrigsten bzw. höchsten numerischen Wert in einem Bereich von Werten. Diese Funktionen können bis zu 30 Argumenten haben, und ein Argument kann eine Spalte sein. Daher können Sie eine große Liste von Zahlen einfach testen, indem Sie die Zahlen in eine Liste eingeben.

Die Formeln lauten:

=MAX(Zahl1;Zahl2;...)

=MIN(Zahl1;Zahl2;...)

Sie können auch die MIN und MAX Funktionen für eine Spalte benutzen, wie hier gezeigt:

=MAX(A1:A12)

oder für mehrere Spalten:

=MAX(A1:A12;B1:B12)

Weitere Informationen über die Funktionen MIN und MAX finden Sie hier.

Funktion "SUMMEWENN" und "ZÄHLENWENN"

Mit der Funktion SUMMEWENN und ZÄHLENWENN wird die Summe oder Anzahl eines Wertes ermittelt, wenn ein Kriterium erfüllt ist.

Mit diesen Funktionen ist es einfach, Antworten auf die Frage, wie "Wie viele Sendungen gingen im Oktober raus?" zu finden.

SUMMEWENN hat drei Argumente:
✓ Ein Bereich, in für die Anwendung der Kriterien
✓ Die eigentlichen Kriterien.
✓ Das Spektrum, aus dem Summenwertes.

Daher können Sie die Funktion SUMMEWENN nicht nur für die Frage wie "Wie viele Sendungen gingen im Oktober raus?" nutzen, sondern auch für einen wie "Was ist die Summe der Zahlen über 100 in dieser Liste?"

Die Formel für SUMMEWENN Funktion lautet:

=SUMMEWENN(Bereich;Suchkriterien;Summe_Bereich)

Beachten Sie auch, dass das dritte Argument in SUMMEWENN ausgelassen werden kann. Wenn dies geschieht, nutzt SUMMEWENN das erste Argument als der Bereich, in dem die Kriterien gelten und auch als den Betrag Bereich.

ZÄHLENWENN zählt die Anzahl der Elemente in einem Bereich. Dies ist nur ein zählen.  Wenn der Wert  nach einer Zelle den Kriterien entspricht, ist die Anzahl der Zelle 1.

ZÄHLENWENN hat nur zwei Argumente:
✓ Das Spektrum, aus dem die Anzahl der Werte ermittelt wird
✓ Die Anwendungskriterien

Die Formel lautet:

=ZÄHLENWENN(Bereich;Suchkriterium)

Eure Funktionen

Mit welchen Excel Funktionen arbeiten Sie am häufigsten? Über Eure Kommentare würde ich mich sehr freuen.