Excel WENN-Funktion

Beispiele für die WENN-Funktion

Provison

  • WENN der Umsatz mehr als 50.000 € beträgt
  • DANN erhält der Kunde eine Provision von 7% vom Umsatzbetrag
  • SONST beträgt die Provision 5% vom Umsatzbetrag

Formel: =WENN(B2>50000;B2*7%;B2*5%)

Provison

Antwort “Ja” oder “Nein”

  • WENN Zelle D2 = 1
  • DANN Ja
  • SONST Nein

Formel: =WENN(D2=1;”Ja”;”Nein”)

Ja oder Nein

Text als Antwort

  • WENN Zelle E2 > als Zelle D2
  • DANN Überschritten
  • SONST Offen

Formel: =WENN(E2>D2;”Überschritten”;”Offen”)

Text

Mathematische Berechnung

  • WENN Zelle E2 > als Zelle D2 und WENN Zelle E2< als Zelle D2
  • DANN E2-D2
  • SONST Leer lassen

Formel: =WENN(E2>D2;E2-D2;WENN(E2<D2;E2-D2;””))

Mathematische Berechnung

Prüfung ob Zelle leer ist oder nicht

  • WENN Zelle A2 = Leer ist
  • DANN Leer
  • SONST Nicht Leer

Formel: =WENN(A2=””;”Leer”;”Nicht leer”)

Zelle leer

3 Kommentare

  1. Okay, funktioniert einwandfrei solange die Werte positiv sind. Bei negativen Werten rechnet “wenn” nurmit dem absolutem Wert.

  2. Eine Aufgabe, die ich nicht bewältigen konnte:

    In Spalt A steht entweder nichts, 0, oder Aussagen wie „1 von 3“, „2 von 3“, 3 von 3. In Spalte B stehen jeweils die dazu gehörigen Gewichte. Diese Gewichte sollen auf Spalte C übertragen werden, wenn in A nichts steht, eine 0 oder mit 1 begonnen wird.
    Also: wenn in Spalte A die jeweilige Zelle mit >1 begonnen wird, nicht B in C übertragen.

    Gibt es dafür eine Formel? Ich jedenfalls kann sie nicht finden.

    Vielen Dank schonmal für euer Bemühen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert